Modify

Ticket #1840 (closed Bugs: fixed)

Opened 6 years ago

Last modified 5 years ago

name check functions have different behavior wrt empty string

Reported by: anonymous Owned by: bemandawes
Milestone: Boost 1.36.0 Component: filesystem
Version: Boost 1.35.0 Severity: Cosmetic
Keywords: portable_path empty Cc:

Description

Also, documentation does not state correct or intended behavior. I think name.size() != 0 should be a precondition

Attachments

Change History

comment:1 Changed 5 years ago by bemandawes

  • Status changed from new to closed
  • Resolution set to fixed

(In [50543]) Filesystem: fix #1840, including adding test cases and updating docs

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.