Modify

Ticket #2743 (closed Feature Requests: duplicate)

Opened 5 years ago

Last modified 5 years ago

Add ability to populate tz_database from stream

Reported by: Johan Ditmar Owned by: az_sw_dude
Milestone: To Be Determined Component: date_time
Version: Boost 1.36.0 Severity: Not Applicable
Keywords: Cc:

Description

boost::local_time::tz_database currently has a method load_from_file to populate the database from a csv data file.

It would be useful to have a method "load_from_stream" that takes a stream instead (handy for example when you want to populate tz_database from a database).

Attachments

Change History

comment:1 Changed 5 years ago by anonymous

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2475

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.