Modify

Ticket #7751 (closed Bugs: fixed)

Opened 17 months ago

Last modified 16 months ago

Broken URL to Alexandrescu's paper

Reported by: mloskot Owned by: marshall
Milestone: To Be Determined Component: minmax
Version: Boost 1.52.0 Severity: Cosmetic
Keywords: documentation Cc:

Description (last modified by mloskot) (diff)

In the Rationale section of the current documentation, there is note:

please consult  Alexandrescu's paper and the links therein

The paper is no longer avaialble under that URL.

The paper can be found at  http://www.drdobbs.com/generic-min-and-max-redivivus/184403774 or archived at  http://collaboration.cmc.ec.gc.ca/science/rpn/biblio/ddj/Website/articles/CUJ/2002/cexp2004/alexandr/alexandr.htm

The problem is, that the paper can also disappear from this location. So, it would be better if the whole title (possibly with journal and year) of the paper is included in the documentation. Then, it will be much easier to search the Web if it's for missing. IMHO, it should be a guideline for Boost documentation

Attachments

Change History

comment:1 Changed 17 months ago by mloskot

  • Description modified (diff)

comment:2 Changed 17 months ago by mloskot

  • Description modified (diff)

comment:3 Changed 16 months ago by marshall

  • Status changed from new to closed
  • Resolution set to fixed

(In [81823]) Merge doc fix for minmax; Fixes #7751

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.