Opened 3 years ago

Closed 10 months ago

#11518 closed Bugs (obsolete)

VS2015 Compilation Problem

Reported by: iamhalsten@… Owned by:
Milestone: Boost 1.58.0 Component: Building Boost
Version: Boost 1.58.0 Severity: Problem
Keywords: Cc:

Description

I am having problems compiling the latest version of libboost on after upgrading to Win10 and VS2015. I am attaching the error output for clarification. I have verified that the the files that are claimed to not exist actually exist and the path to them is valid. I also have the latest WDK for Win10 installed on my machine having upgraded from Win8.1 WDK as well.

Attachments (2)

bootstrap.log (1.6 KB) - added by iamhalsten@… 3 years ago.
bootstrap.2.log (8.4 KB) - added by iamhalsten@… 3 years ago.

Download all attachments as: .zip

Change History (7)

Changed 3 years ago by iamhalsten@…

Attachment: bootstrap.log added

comment:1 Changed 3 years ago by iamhalsten@…

I have uninstalled WDK10 and uploaded a new attachment for clarification.

Changed 3 years ago by iamhalsten@…

Attachment: bootstrap.2.log added

comment:2 Changed 3 years ago by iamhalsten@…

The second attachment is when the WDK10 is present and installed on the system and the first log is when the WDK10 is not present and uninstalled from the system. Sorry for the confusion.

comment:3 Changed 3 years ago by iamhalsten@…

Milestone: To Be DeterminedBoost 1.58.0
Version: Boost 1.57.0Boost 1.58.0

comment:4 Changed 3 years ago by viboes

Component: NoneBuilding Boost

Please, create a ticket for each concerned library.

comment:5 Changed 10 months ago by Jürgen Hunold

Resolution: obsolete
Status: newclosed
Note: See TracTickets for help on using tickets.