Modify

Opened 3 years ago

Closed 3 years ago

#10297 closed Bugs (invalid)

Boost.Thread 1.56 rc1 hangs when built with clang on armhf

Reported by: Niall Douglas Owned by: Niall Douglas
Milestone: Boost 1.57.0 Component: thread
Version: Boost 1.56.0 Severity: Problem
Keywords: Cc:

Attachments (0)

Change History (4)

comment:1 Changed 3 years ago by viboes

Owner: changed from Niall Douglas to viboes

comment:2 Changed 3 years ago by viboes

Owner: changed from viboes to Niall Douglas

comment:3 Changed 3 years ago by Niall Douglas

This can be closed - the problem is with clang 3.4 on armhf. Using clang 3.3 or 3.5 armhf works as expected.

comment:4 Changed 3 years ago by viboes

Resolution: invalid
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Niall Douglas.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.