Modify

#12498 closed Bugs (fixed)

ASIO page on boost.org is unreachable

Reported by: Eric Evans <ciresnave@…> Owned by: René Rivera
Milestone: To Be Determined Component: website
Version: Boost 1.61.0 Severity: Problem
Keywords: Cc:

Description

"http://www.boost.org/doc/libs/release/libs/asio/" is unreachable. I have tried to access it via several different browsers on 3 different computers on 2 different ISPs so it is safe to say the issue is toward the server end of things. Most browsers complain about too many redirects. A few browsers state the page redirects indefinitely. The long and short of it is that the Boost ASIO page is unreachable.

Attachments (0)

Change History (3)

comment:1 Changed 21 months ago by Eric Evans <ciresnave@…>

As a temporary work around, is there another way we can retrieve docs for the Boost version of ASIO? I've been using the documentation for the separate version of ASIO from http://think-async.com/Asio which appears to be relatively compatible but I would like to make my code compatible with Boost's version since I will be using Boost in other parts of my code.

comment:2 Changed 21 months ago by anonymous

The page is accessible again.

comment:3 Changed 20 months ago by Daniel James

Resolution: fixed
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain René Rivera.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.