Opened 11 years ago

Closed 11 years ago

#1538 closed Bugs (duplicate)

bjam build by gcc-4.2.2 on x86 linux runs into segfault

Reported by: anonymous Owned by: René Rivera
Milestone: Boost 1.36.0 Component: bjam
Version: Boost 1.34.1 Severity: Showstopper
Keywords: bjam segfault gcc-4.2.2 Cc:

Description

makeobj[0]: Entering directory `/home/hm/kde/boost_1_34_1'
./tools/jam/src/bin.linuxx86/bjam  --user-config=user-config.jam
/bin/sh: line 1: 12479 Segmentation fault      ./tools/jam/src/bin.linuxx86/bjam --user-config=user-config.jam
Not all Boost libraries built properly.

bjam works if compiled with gcc-4.1.2 20061115 (prerelease) (Debian 4.1.1-21)

Change History (1)

comment:1 Changed 11 years ago by René Rivera

Resolution: duplicate
Status: newclosed

Duplicate of #977.

Note: See TracTickets for help on using tickets.