Opened 11 years ago

Closed 11 years ago

#1658 closed Patches (fixed)

Link Fixes

Reported by: Daniel James Owned by: John Maddock
Milestone: Boost 1.36.0 Component: math
Version: Boost 1.34.1 Severity: Problem
Keywords: Cc:

Description


Attachments (2)

math.patch (2.0 KB) - added by Daniel James 11 years ago.
tr1.patch (629 bytes) - added by Daniel James 11 years ago.
Also, a fixed link to Boost.Math from TR1 (caused by moving the documentation out of the combined documentation)

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by Daniel James

Attachment: math.patch added

Changed 11 years ago by Daniel James

Attachment: tr1.patch added

Also, a fixed link to Boost.Math from TR1 (caused by moving the documentation out of the combined documentation)

comment:1 Changed 11 years ago by John Maddock

Status: newassigned

Good catches all. I'll fix these shortly in the Trunk and release branches.

Thanks, John.

comment:2 Changed 11 years ago by John Maddock

Resolution: fixed
Status: assignedclosed

(In [43436]) Fixes #1658.

Note: See TracTickets for help on using tickets.