Modify

Opened 14 years ago

Closed 11 years ago

#179 closed Support Requests (None)

Can't support Python2.3 yet.

Reported by: liuxin1978 Owned by: mclow
Milestone: Component: python USE GITHUB
Version: None Severity:
Keywords: Cc:

Description

Python2.3 has some differences in C/C++ API. So Boost 
1.3.0.0 can't be build with the edition. Python 2.3 will be 
supported in Boost 2?

Attachments (0)

Change History (4)

comment:1 Changed 14 years ago by david_abrahams

Logged In: YES 
user_id=52572

I believe that the current Boost CVS state supports Python 
2.3; have you tried that?

comment:2 Changed 14 years ago by jcdutton

Logged In: YES 
user_id=9273

As soon as anyone has a version of boost that works with
python 2.3, can they please tell me. I need to install
boost, and cannot because I am also using python 2.3

comment:3 Changed 14 years ago by david_abrahams

Logged In: YES 
user_id=52572

As the previous comment says, the current Boost CVS state 
supports Python 2.3.  You can get a snapshot from 
http://www.boost-consulting.com/boost.tar.bz2

comment:4 Changed 11 years ago by mclow

Status: assignedclosed
Logged In: YES 
user_id=131412

Marshall sez: Closing since this was solved (three years ago!)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain mclow.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.