Modify

Opened 9 years ago

Closed 8 years ago

#1840 closed Bugs (fixed)

name check functions have different behavior wrt empty string

Reported by: anonymous Owned by: bemandawes
Milestone: Boost 1.36.0 Component: filesystem
Version: Boost 1.35.0 Severity: Cosmetic
Keywords: portable_path empty Cc:

Description

Also, documentation does not state correct or intended behavior. I think name.size() != 0 should be a precondition

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by bemandawes

  • Resolution set to fixed
  • Status changed from new to closed

(In [50543]) Filesystem: fix #1840, including adding test cases and updating docs

Add Comment

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain bemandawes.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.