Modify

Opened 5 years ago

Closed 5 years ago

#7751 closed Bugs (fixed)

Broken URL to Alexandrescu's paper

Reported by: Mateusz Loskot Owned by: Marshall Clow
Milestone: To Be Determined Component: minmax
Version: Boost 1.52.0 Severity: Cosmetic
Keywords: documentation Cc:

Description (last modified by Mateusz Loskot)

In the Rationale section of the current documentation, there is note:

please consult Alexandrescu's paper and the links therein

The paper is no longer avaialble under that URL.

The paper can be found at http://www.drdobbs.com/generic-min-and-max-redivivus/184403774 or archived at http://collaboration.cmc.ec.gc.ca/science/rpn/biblio/ddj/Website/articles/CUJ/2002/cexp2004/alexandr/alexandr.htm

The problem is, that the paper can also disappear from this location. So, it would be better if the whole title (possibly with journal and year) of the paper is included in the documentation. Then, it will be much easier to search the Web if it's for missing. IMHO, it should be a guideline for Boost documentation

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by Mateusz Loskot

Description: modified (diff)

comment:2 Changed 5 years ago by Mateusz Loskot

Description: modified (diff)

comment:3 Changed 5 years ago by Marshall Clow

Resolution: fixed
Status: newclosed

(In [81823]) Merge doc fix for minmax; Fixes #7751

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Marshall Clow.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.